Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am facing issue with my Juniper SSG 5. I tried to configure & enable web filtering in my office following various ways to do it on the web. Even with various permutations it is still not working. I went to policies, enabled web filtering there also & i changed the policy with "any to any" to priority 2 & "any to http" as priority 1 with web filtering. Now, i cant access my Juniper Web UI. I dont know if this caused the issue or something but whenever i type 192.168.1.1 it simply doesnot pop with UI. I also tried 192.168.0.1 & 192.168.1.2 Could you please help me get the web UI back?

Looking forward for the reply.

Thanks a lot in advance.

share|improve this question
    
Connect to it with a serial cable and unset the policy via the command line interface. –  SpacemanSpiff Jun 21 '11 at 21:21
    
Thanks for the reply. Could you please help me with a set of commands with which I can access Web UI? If there is any documentation, on how this can be achieved.. would be really good. Thanks in advance –  reko Jun 23 '11 at 23:01
    
At this rate, it sounds like you would do better to reset the device to factory defaults and start over. The documentation is available at juniper.net –  SpacemanSpiff Jun 24 '11 at 2:14
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.