Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Having a strange issue, just transferred a new customers domain to our server, and it will load if you got to: http://example.com but will not work if you go to http://www.example.com.

What would cause this?

share|improve this question

closed as not a real question by splattne Jul 6 '11 at 9:45

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Without much detail, most likely DNS or server configuration issue. –  xeon Jun 20 '11 at 17:41
2  
Please clarify what you mean by "will not load": Domain not resolving? web server error page? Something else?? –  voretaq7 Jun 20 '11 at 17:41
    
Most of these comments and answers are people asking you questions and then guessing j_kiley. If you hadn't foolishly obfuscated the names of things that are entirely public anyway, people could have actually looked up what was happening and helped you. –  JdeBP Jun 21 '11 at 11:57

2 Answers 2

There is no entry in DNS for that hostname that points to your server. Or you do not have that hostname allowed as virtual host on your webserver.

share|improve this answer

What kind of server it is is important info. And what error the browser shows.

That said, it's likely one of two things:

  1. DNS settings that aren't directing www to your server, or
  2. Your server doesn't know to serve that site when requests come in for that hostname.
share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.