Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Currently i installed ubunot on ubunto 4.4, and using following commands i can see mysql, mysqld running

 ps -ef | grep mysql
 ps -ef | grep mysqld

but when I run, netstat i don't see mysql and 3306 anywhere. in my.cnf file, i have given my ip and port is 3306.

also when i run this command

sudo netstat -tap | grep mysql

i don't see anything and commands

I needed to run the mysql 5 on port 3306 and on ip=x.x.x.x for remotely accessible

Looking forward to your reply

share|improve this question
    
ubunto? ubunot? you mean Ubuntu? It makes your question look a lot less serious if you can't even get the operating system correct! –  Coops Jun 22 '11 at 13:45
    
and even if it was Ubuntu, 4.4 is not a correct version number... –  petrus Jun 22 '11 at 14:57
add comment

1 Answer

You should check the network bind address option in /etc/mysql/my.cnf

Here's some more help: http://dev.mysql.com/doc/refman/5.5/en/can-not-connect-to-server.html and http://dev.mysql.com/doc/refman/5.5/en/error-lost-connection.html

share|improve this answer
    
I have followed above two urls already, but no success –  user628119 Jun 22 '11 at 15:05
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.