Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

So, this is a little embarrassing. Just got a new server (HP ProLiant), installed Ubuntu, set an IP address, then wanted to move it into the server room.

Used sudo shutdown -P now to shutdown, the fans went quiet and the light on the front has gone to yellow (from green), but no matter what I seem to do I can’t get it to turn back on again!

Tried unplugging it and back in again, nothing. Can’t get the DVD drive to open. Looked all over for a button but can’t find anything. Any suggestions?!

share|improve this question

3 Answers 3

up vote 5 down vote accepted

Sounds like it could be something wrong with the CMOS memory. Disconnect the power, open up the top cover and look for a watch battery, remove that for a few minutes and put it back in and this will clear any bios settings (you might need to reconfigure the bios for it to boot afterward). If and when it boots you might want to use a WinPE live cd to update the bios just to be sure it doesn't happen again.

share|improve this answer
    
Perfect, worked a treat! BIOS is configured weird... –  Thomas Edwards Jun 24 '11 at 10:55
1  
Great, glad that helped. If your BIOS has a configuration backup option it might be worth using it in case it goes wrong again, and at that point you should definitely contact HP, in my experience though so long as you've reconfigured the BIOS from scratch it doesn't happen again, especially if you don't make any further BIOS configuration changes. –  Alex Berry Jun 24 '11 at 12:26

Sounds like something's physically broken, contact HP.

share|improve this answer
    
Thanks for the tip, will investigate whether it’s my fault then may well do that! –  Thomas Edwards Jun 24 '11 at 13:05

I've never heard of a machine without a power button. What's the exact model of you server?

Also, if you have iLO configured, you should be able to boot the machine from the iLO interface.

share|improve this answer
    
It’s a HP ProLiant DL120 G6. Will check out iLO, I think that was an option when I installed Ubuntu, but we wanted a minimal install for the time being, probably said no to one too many things. Officially HP don’t support Ubuntu on that server, only thing to consider. –  Thomas Edwards Jun 24 '11 at 13:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.