Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I've just built a system with a HighPoint 2720 RAID controller. Everything appears to be OK, except that the controller doesn't see any of my drives - the RAID BIOS displays "ERROR. No Suitable disks". I have tried a WD SATA, Seagate SATA, and OCZ Vertex 3 SATA. I am using MiniSAS to 4x SATA breakout cables.

How do I get this working? I've tried to sign up for HighPoint support, but their support site doesn't appear to be functioning correctly.

UPDATE: SOLVED - Vendor supplied us with Reverse Breakout cables instead of the Forward Breakout cables that we ordered.

share|improve this question

1 Answer 1

Switch the raid controller to pass throught mode and do software raid. It is not worth the trouble if it does not work out-of-the-box. Of course this onlu works with linux. I just realized you did not tell what kind of OS do you use.

share|improve this answer
    
This is a Windows system, so unfortunately it doesn't sound like this solution will help. –  Satellite Jun 26 '11 at 1:50

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.