Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I tried installing JDK in my CentOS x64 web server, it looks like I have made a hash of things :(...

Now, how do I uninstall JDK 1.6.0_26 in Centos x64 linux?

Regards, Arvind.

share|improve this question
    
Did you install openjdk from yum or Oracle JDK? –  ghm1014 Jun 27 '11 at 15:14
    
i installed using yum... –  Arvind Jul 3 '11 at 9:32
add comment

1 Answer 1

up vote 5 down vote accepted

Have you tried yum remove jdk?

share|improve this answer
    
thanks it worked :) –  Arvind Jun 26 '11 at 23:20
    
@Arvind Be sure to accept the answer if it fixed your problem. That's how ServerFault and the rest of the Stackexchange network works –  TheLQ Jun 28 '11 at 23:26
    
i accepted the answer , Thanks a ton... :) –  Arvind Jul 3 '11 at 9:31
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.