Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I run the following:

$ cd /opt/mod_fastcgi-2.4.6
$ cp Makefile.AP2 Makefile
$ make top_dir=/etc/httpd
$ make install

I keep getting this error when I run make:

-bash: make: command not found

What is going on?

share|improve this question
add comment

1 Answer 1

Erm, obviously you haven't installed make.

On Ubuntu: sudo apt-get install build-essential

On CentOS: sudo yum install make gcc gcc-c++

share|improve this answer
    
Not true - if that were the case he'd get that after the first make call, would he not? –  GodEater Jun 27 '11 at 7:08
    
He didn't specify when he got the error. And I doubt that calling a command 2 times immediately after each other would produce command not found only for the 2nd time. –  Lamnk Jun 28 '11 at 0:21
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.