Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I've been trying to setup a VMware View connection server. I feel like I am getting it close to having it working, but haven't had success yet. The current issue is that the connection server tells me I am "not entitled" to use the system after logging in with my domain credentials. I don't know why this is the case, because I am explicitly set as an administrator to the system!

So my question is slightly two-fold I guess...

  1. Where do user credentials come from? I am assuming they are from Active Directory, since that is what I am prompted to log into a domain.
  2. How do I give a user privileges to access the system? I have looked all through the web admin interface of the connection server. There is a section to add users, but when I search for a domain user in here no users are returned. In fact, there are no users at all.

Thanks for any help you can provide!

share|improve this question

1 Answer 1

I guess I have this figured out now...

  1. Users come from Active Directory, as I thought.
  2. To add entitlements to a user, you must FIRST add a desktop source and then entitle a user (even a new user) to use the resource. It seems backwards to me, but that's the way it works.
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.