Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

We have IIS hosting OWA that is the web frontend to 3 backend exchange servers. Yesterday we got a lot of event 9791 warnings: "Cleanup of the DeliveredTo table for database 'Second Storage Group\Mailbox Store EUROPE 2' was pre-empted because the database engine's version store was growing too large. 0 entries were purged.

At this point the server was crawling. Our Mail admin is currently away and not contactable so we rebooted the server. Everything seems ok when reading mail from outlook and evolution-mapi clients but OWA and active-sync connections cannot access.

When logging into OWA, users whos mailboxes are not on this backend server are fine but users on this server can log into the OWA frontend but once submitting their credentials the page returns a 503 service unavailable error.

We have since rebstarted the affected exchange server and the IIS server as well as iisreset /noforce but problem persists.

Can anyone suggest what we should look at...

share|improve this question
    
What version of Exchange? –  Sam Jul 1 '11 at 15:58
    
Exchange server 2003 –  Morchuboo Jul 1 '11 at 16:23
    
Just noticed that I can access OWA from the server if I go to http://<exchange server>/exchange - OWA loads fine so suggests that It is failing or refusing to talk to the IIS front-end server... –  Morchuboo Jul 1 '11 at 16:25

1 Answer 1

up vote 0 down vote accepted

We eventually tracked the issue down. Nothing to do with the exchange server or its front end. Our traffic shaper was dying and this was one of the symptoms - once we turned off the Allot box everything was fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.