Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm building virtual network of Windows Server 2008 r2 servers. I have installed domain controller in windows server 2008 r2 mode, joined another server to domain, created domain account.

I can't "Run as..." with this user on server, but can login interactively. I've already granted login as service permissions.

How this problem could be solved?

share|improve this question
    
After adding accunt to local policies there are SID, not login name, in policies –  gandjustas Jul 2 '11 at 9:11
    
Finally I solved th problem. All virtual machines used one base image, user SID on each macines contains same computer Id. Theese caused problems. I've ran sysprep on base image and rebuilt VMs. –  gandjustas Jul 3 '11 at 14:58

1 Answer 1

I have run into this issue a couple of times. On the "Run As" window make sure you type in the domainname\username instead of just the username itself.

share|improve this answer
    
I typed different variations, but still have "access denied". –  gandjustas Jul 2 '11 at 9:07
    
Did you look at the security events on the DC to see if you see a authentication event? –  Garfield81 Jul 3 '11 at 5:07
    
Problem solved, see question comment. –  gandjustas Jul 3 '11 at 14:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.