Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am working with RHEL-6 64 bit server. When using ntpq -p I get the following result:

$ ntpq -p
localhost: timed out, nothing received
***Request timed out

With RHEL 5.4 we were using a ntp configuration as below:

# /etc/ntp.conf
server <ip> prefer key <keyval>

But it is not working with the RHEL 6 ?

share|improve this question
    
Are you sure ntpd is running? –  larsks Jul 2 '11 at 20:32
    
Issue has solved, This is because I had the option “restrict default ignore” set in /etc/ntp.conf. ntpq. This makes ntpd ignore EVERYTHING, even queries to the loopback interface. Ntpq queries ntpd over the loopback interface at 127.0.0.1. To allow these local queries, add: –  Arunjith Jul 4 '11 at 4:52

1 Answer 1

If you have restrict default ignore set in ntp.conf, then it will ignore everything.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.