Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

whatever I try, my system (Ubuntu) stays at BRT time instead of CET. I have tried:

sudo dpkg-reconfigure tzdata

and set the timezone to "Europe/Berlin".

date still shows BRT instead of CET or GMT+1. Setting the time with date to the correct local time just changes the clock to be another time in "BRT" zone. What's wrong?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Configuring tzdata specifies the system timezone. Each user may have a different personal setting and this may be the reason why you do not see a change. You can change the user's timezone setting using his/her .bashrc file.

If you still do not get the desired result, take a look at the troubleshooting section in the Ubuntu wiki.

share|improve this answer
    
Thanks, the environmentvaribale did it. I wonder why this happened though. –  timewarped Jul 3 '11 at 16:26
    
Glad it worked! –  Axel Knauf Jul 5 '11 at 8:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.