Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just took delivery of a new desktop from Dell with win7 pro preinstalled. I removed the preinstalled dell crapware and then installed the software I really needed, ran updates and joined my domain. To my surprise I found that the group policy settings that customized my the home page to the company intranet did not apply.

It's strange because I had just created a new win7 VM and installed the OS from scratch. After the domain join, the homne page was set by group policy as normal. I really haven't changed this GP setting in a few years and it has always worked without a hitch.

I guess the next time I get a new box from Dell I'll format the HD and install Windows from scratch. That's not a great option right now because I've already installed all of my apps.

Anybody know how I can debug this and possibly get these GPOs working without a full reinstall?

share|improve this question

3 Answers 3

You might want to try running:

gpupdate /force 

from the command line, or perhaps:

rsop 

to run the Resultant Set of Policy tool which will allow you to examine the GPOs that are being applied.

share|improve this answer

Look at the Resultant Set of Policy.

Verify that the computer is in the correct OU to get the GPO pushed to it.

Run gpupdate /force

Look in the eventvwr for failed GPO settings.

share|improve this answer

Use RSOP and gpresult to debug the issue.

share|improve this answer
    
I ran RSOP and got an "Invalid Namespace" error on the physical box that had the problem, but no error on the VM which did have the policy –  John Hoge Jul 7 '11 at 14:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.