Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I need to test a matlab EDA-LINK with Cadence Incisive.

For this , one of the libraries complains of an error: version `GCC_3.3' not found (required by/appli/cadence/IUS82_ISR11/tools/lib/libstdc++.so.6

this is EZ, its because my installed version is newer ...

gcc -v : GCC is version 3.4.6..

What should i do ?? -can i install 2 diferent versions of GCC @ the same time ?? -should i ask for a library for my compiler to the provider?? - can i downgrade gcc ??? does this have effects over installed programs??

Thanks for the help !!!

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.