Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to boot CloneZilla on Xserver 2.1 from CD. I have tried to use C key as well as option and command while booting. It always goes to MacOS instead.

I have also tried to tinker with the second button present on the front panel with the following procedure as stated in the Apple Xserve manual

**Choosing a Startup Method from the Front Panel**
You can use the Xserve front panel controls to choose from alternative startup 
methods that might be helpful in special circumstances.
To choose a startup method from the front panel:
1 With the power off, hold in the system identifier button while you press the 
on/standby button.

2 Continue to hold in the system identifier button until the top row of blue lights   blinks sequentially.  3 Release the system identifier button, and then press it again repeatedly to turn on the       light that corresponds to your chosen startup method:

4 When you’ve made your choice, hold in the system identifier button until all lights in 
the top row are on, and then release.
The Xserve starts up using the chosen method
share|improve this question

1 Answer 1

Have you tried bring up the boot menu by holding down the OPT key during boot?

Also, double-check to ensure the optical drive is unlocked. Is the media good? When you boot into MacOS are you able to see the Clonezilla media in System Preferences: Startup? It should be displayed there otherwise your DVD may not be bootable.

share|improve this answer
    
Thanks David. I have tried this CD on my Macbook pro and it works. The interesting thing is that I cannot even get into any boot options, even if I have my MacOS Server CD. The only way i can use the MacOS install CD is to use startup disk. This is very annoying as it means I cannot boot my system into an ordinary linux distro. –  geoaxis Jul 11 '11 at 13:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.