Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am getting following error while trying to use mailstats command

mailstats version (3) incompatible with /etc/mail/statistics version (4).

Can anyone please advise how i can overcome this error

share|improve this question

1 Answer 1

up vote 0 down vote accepted

It seems that someone installed (a newer) sendmail from source code which was later overwritten by an operating system patch which installed an older one by the system vendor. You have two choices:

  • As root cp /dev/null mailstats so that you can start measuring again
  • Install the lastest sendmail from source
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.