Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Index loads. Search works and loads posts (meaning the DB is fine).

I just transferred to a new server. HELP!

share|improve this question

closed as off-topic by Ward, kasperd, faker, Andrew Schulman, Jenny D Apr 19 '15 at 10:07

This question appears to be off-topic. The users who voted to close gave this specific reason:

If this question can be reworded to fit the rules in the help center, please edit the question.

It's not a plugin issue. I'm sorry, but I'm new to this all. How do I pull up Apache logs? – Evan Jun 19 '09 at 20:35
Hey Evan: just for future reference on the site, use the Add Comment function underneath questions and answers instead of posting a new answer every time you need to reply :) – squillman Jun 19 '09 at 20:54

Just post your root password and I'll connect to the machine and we'll fix it for you!

Note for the humor/common sense impaired: do NOT really do that!

share|improve this answer

Change your Permalinks back to Default. Now do links work?

Have you visited the Using_Permalinks page in the WordPress codex? Lots of trouble-shooting tips.


In particular, confirm with your host that mod_rewrite and AllowOverride are both on and enabled. (peek in your httpd.conf)

share|improve this answer
Thanks Chris_K! It works on Default, but how do I return to the structure of my choosing? – Evan Jun 19 '09 at 20:40
I think that's the problem. httpd.conf is blank pardon my ignorance – Evan Jun 19 '09 at 20:59

Check the apache logs and give us some info.

Until then this question is of a type: "It doesn't work. Get me an answer why from a crystal ball"

share|improve this answer

I've seen that happen with poorly written plugins installed. You could try disabling some plugins and see if things start working and if so then put them back one by one.

Before disabling them you could also go through all of the configs and see if any are set to reference old host names / IP's whatever. (if your new machine is different from the original...)

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.