Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just added a second user to my Exchange 2010 box, it is in coexistence with exc2003. My account is already set up and working with a personal archive folder.

The user I just set up however is unable to see the archive in Outlook. It is visible in OWA but not outlook. I have created a test profile on my PC with the users account and still no archive, if I jump back to my profile on the same box the archive is there so I know it is not an office versions issue.

UPDATE:

I have deleted all profiles from Outlook (one of which worked with the archive) now any new profiles including my own no longer show up. I think I have broken something In exchange. I get an auto discover certificate error which I am in the process of fixing. Perhaps the 2 problems are related. Also OWA on this server runs on a custom SSL port.

share|improve this question

2 Answers 2

I would try recreating the account after checking the settings in Exchange. See this link to double check the Exchange settings. Also try it with out Exchange Cache Mode. I've always disable that when troubleshooting issues.

share|improve this answer
    
I have just added a new user as a test and it is exactly the same. All the settings seem to be fine. I have compared to the account that works. All Archives are visible in OWA. This seems unnecessarily frustrating. –  Krypton2k Jul 12 '11 at 14:27
    
Did you try disabling Exchange Cache Mode and/or recreating the profile? –  Nixphoe Jul 12 '11 at 14:31
    
Yeah, tried with and without cache mode. Made a new profile, also made a brand new test user. –  Krypton2k Jul 12 '11 at 14:37

It was the Auto discover service. It was not working correctly since I had 2 HTTPS bindings in the IIS config. The seems somewhat limiting though.. I can add a new binding for as many protocols as I want, but really IIS doesn't want me to do this more than once per protocol, so why let me add the bindings? It seems to me that accessing a web service on a couple of ports would be a fairly common practice...

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.