Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I require the following extensions to be installed for a software to work--

* pdo_mysql extension
* curl extension
* zip extension - for automatic updates
* ftp extension - for automatic updates
* ioncube loaders

I would prefer it if I can install these through Cpanel/WHM, however if that is not possible, then I can do it through ssh (though I dont prefer that).

share|improve this question
add comment

1 Answer

Use easyapache from WHM to recompile PHP and try to find a button called exhaustive options list during the process which should list all available extensions, and which should include everything you require.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.