Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We are trying to get AppFabric running in a domain and followed all the steps as described in the documentation with regard to AppFabric and domains, but no matter what we try, it always ends up with the error:

The execution of the InstancePersistenceCommand named {urn:schemas-microsoft-com:System.Activities.Persistence/command}LoadWorkflow was interrupted by an error.

And then gives no further information. Monitoring seems to work, and all permissions seem to be correct, is there a location where we might increase the log level of AppFabric (i.e. an inner exception or something?)

share|improve this question
    
I am just dealing with an issue that you described. We had a bunch of workflows running, then all of a sudden no more instances could start. We tried deleting all the data in the persistence database, but with no avail. Eventually, we switched to another instance of SQL Server, and it worked! Also, there might be some problems with older versions of SQL server, I would stick with 2008 or higher. I have no idea why this happens or how to prevent it. –  Mas Oct 11 '11 at 17:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.