Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

We have a Windows Server 2008 R2 box running Hyper-V hosting VM's. The server is a Dell M610 Blade server. The VM's are performing normally.

However, I cannot RDP into the server. I get prompted for username and password, then after I hit enter I am returned to the RDP connection screen.

I tried to connect Event Viewer remotely and got an Access Denied error.

I went to the chassis console and used the iDRAC gui to access the server. However, when I send the Ctrl-Alt-Del keystrokes, all I get on the screen is a Cancel button, no boxes for logging in with user name and password.

Anyone have any ideas what is going on?

share|improve this question
    
Can you remotely look at the event logs? –  jftuga Jul 14 '11 at 17:18
    
No cannot connect with Event Viewer from Windows 7 machine, cannot access logs via PowerShell either –  Christopher Jul 14 '11 at 17:22

2 Answers 2

try rdpclient version 5. you need to hack around a bit to get it running in parallel with xpsp2+ clients which have version 6 "build-in" it helped me to get in to windows 2008R2, later on i restarted DC and I could magically log on to every srv. windows2003 was behaving normally.

share|improve this answer
up vote 0 down vote accepted

I don't know what was going on but a reboot fixed the issue. I tried using an older version of the RDP client with no success.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.