Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a SonicWall router configured as follows:

P0 = Wired LAN (192.168.1.1)
P1 = Internet
P3 = Sonicpoint WAP  (192.168.5.1)
P3-A = Private Wireless LAN VLAN 1 (192.168.6.1)
P3-B = Public Wireless LAB VLAN 2 (192.168.7.1)

If a computer is on P3-A their IP address would be 192.168.6.2 and their gateway would be 192.168.5.1

If I ping any internet site (google.com) I get sub 30ms responses.

If I ping an address on P0 (192.168.1.4), the ping time varies wildly between 2ms and 2000ms - more so than not it's about ~800ms.

Any suggestions as to identify why I can ping the internet with a consistent response but can't ping the local 192.168.1.x subnet without?

share|improve this question
    
What happens when you try pinging locally with larger packets? Say a 1400byte ping rather than the default 64. –  Ryan Jul 18 '11 at 20:57
    
If a computer is on P3-A and has an IP of 192.168.6.2 with a DG of 192.168.5.1 then you probably have a misconfigured network. –  Chris S Jul 18 '11 at 20:58
    
I wager that P3 is misconfigured. What is the subnet mask on the interface? –  tomjedrz Jul 19 '11 at 7:20
    
255.255.255.0 on all interfaces. –  Earls Jul 21 '11 at 15:14
    
Ok, I believe I have it fixed, but I'll hold off on the official answer for a few days to verify. Apparently if "Enable RF Monitoring" is enabled, you'll suffer "extreme latency and completely unreliable connections." Par for the course. It is now off - no dropped packets, almost constant 2ms pings, I'll follow up. –  Earls Jul 22 '11 at 15:56
add comment

2 Answers 2

up vote 1 down vote accepted

I had more problems even after disabling RF Monitoring, but upgrading the Sonicwall to SonicOS 5.8.0.3 (which also upgrades the Sonicpoints) seems to have alleviated the issue.

share|improve this answer
add comment

Try disabling "Enable Aggregation" if you are using the 802.11n radio on the SonicPoint. That caused me lots of grief when iPads/iPhones were using the network. After unchecking the box, the effect was immediate.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.