Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have created an AWS EC2 instance and associated an Elastic IP with it. Also ensured that the security group associated with the instance allows requests from my IP. But even then when I try to access the instance via its Public IP or Elastic IP, I am unable to get a response.

The page just times out or the browser says it could not find the server. Pining the IP from Network utility gives a time out as well.

Can someone please let me know what I am missing?

I can do an SSH to the instance without any issues.

Thanks for any help!

share|improve this question
add comment

1 Answer 1

up vote 0 down vote accepted

You tried hitting the server locally from the instance itself using wget localhost? Sounds like the web server isn't even running.

share|improve this answer
    
Yes did that. the server is running. Even restarted apache. –  lostInTransit Jul 20 '11 at 9:09
    
Try removing the IP restriction from the security group. It is possible there is a typo in there or it is not behaving as expected. –  opsguy Jul 20 '11 at 9:17
    
Did a restart of the httpd. Works again now... Thanks! –  lostInTransit Jul 20 '11 at 10:09
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.