Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a maintenace plan settup to take transaction log backups every 15 minutes. Well everytime it does so, it writes a message to the windows event log. How can I disable this? I looked through the maintenance plan configuration and the Agent Job it created and can't see how to change it.

share|improve this question
up vote 3 down vote accepted

You can disable successful backup event logging by enabling Trace Flag 3226

To set this persistently add -T 3226 to the Startup Parameters option of the server instance in SQL Server Configuration Manager.

  • Start Config Manager, click on SQL Server Services
  • Right-Click on your server instance (default instance is SQL SERVER (MSSQLSERVER))
  • Click the Advanced tab
  • Add -T 3226 to the string in the Startup Parameters option
  • Restart your server instance
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.