Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I did the mistake with setting similar password for "view only" and "primary" mode using tightvnc server. Now I only can control my client pc and everytime I want to log in to server, I always logged in to "view only". Am I right, since I have similar password so I always redirected to "view only" mode or any idea how I can log in to primary without changing password from server?

Really thanks in advance.

share|improve this question

closed as off topic by Steven Monday, Michael Hampton, Ward, jscott, John Gardeniers Dec 11 '12 at 11:18

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer 1

When you connect to the server, you must specify whether you are connecting in view-only mode or full-access mode. The password that's required depends on what mode you ask for; the level of access is not determined by what password you use.

Edit

If you're using TightVNC Viewer, click "Options" and in the section marked "Restrictions" uncheck

View only (inputs ignored)

Other viewers should be relatively similar.

share|improve this answer
    
Hi Michael, I'm using tightsvn viewer in windows now and cannot find option how to do that. Can you give me any clue? –  Mr.K Jul 20 '11 at 17:11
    
@Mr.K I updated my answer to include the name of the checkbox in TightVNC viewer –  Michael Lowman Jul 20 '11 at 17:16
    
I've let it unchecked from the beginning since it was default configuration and I remain unabled to control my pc totally and it showed small rectangle node, seems I cannot control remote pointer/mouse. –  Mr.K Jul 20 '11 at 17:22
    
It's difficult to tell what your issue is. you should update your answer to include screenshots. For future reference this is better suited to superuser; I expect it will be migrated there soon –  Michael Lowman Jul 20 '11 at 17:26
    
Unfortunately my image cannot be attached along this post, since my reputation is only one. Thanks for your aid however. –  Mr.K Jul 20 '11 at 17:41

Not the answer you're looking for? Browse other questions tagged or ask your own question.