Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have managed to make my VLAN work on both switches :

  • Computer #1 from Dell Switch port #20 (VLAN #2) can ping Computer #2 from SMC Switch port #21 (VLAN #2)

What I need to do is :

  • Laptop on Dell Switch port #10 (default VLAN #1) can already ping Dell Switch's IP 192.168.0.160 (web interface). But it cannot ping SMC's IP 192.168.0.161 (web interface).

What I have so far :

Dell trunk config :

interface ethernet 1/g1
channel-group 1 mode on
switchport mode trunk
switchport trunk allowed vlan add 1-3
exit


!
interface ethernet 1/g2
channel-group 1 mode on
switchport mode trunk
switchport trunk allowed vlan add 1-3
exit

interface port-channel 1
gvrp enable
hashing-mode 1
switchport mode trunk
switchport trunk allowed vlan add 2-3
exit

Am I missing something ?

Thanks.

share|improve this question
add comment

1 Answer 1

Should you not have

switchport trunk allowed vlan add 1-3

?

Oh and best not use the default vlan if you can avoid it, saves things accidentally ending up connected to networks they shouldn't be.

share|improve this answer
    
I have corrected the line to switchport trunk allowed vlan add 1-3 but it is still not working. I don't mind not using VLAN 1 (default), I just want to be able to ping both switches... any other thoughts ? –  David Jul 21 '11 at 16:20
    
whats the config look like on the SMC? –  Antitribu Jul 21 '11 at 19:39
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.