Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have installed the SunMC on my V490 server. And after the es-inst, es-setup, when I run the "es-start -c" it will show the login screen. After I login, it will hang on the "Welcome to Sun Management Center" window and after a long while will pop up an alert message saying "The Sun Management Center server is being initialized. Retry?" When I click "Retry" it will hang for the same amount of time then pop up again. When I click "Cancel" it will quit out of the console.

Server is running Solaris 10, java 1.5.0_12. I even ran the "es-config -r" suggested by Halcyon site but still no luck. What would be the cause of this problem and how should I fix this?

share|improve this question

1 Answer 1

Please post your "svcs -a" command output

make sure wbem service is up and running by typing

svcs wbem
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.