Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I use 1 click publish to a few servers to deploy website from VS2010. All servers are running IIS7 under Windows 2008R2.

1 server is a bit special because it listens to port 80 but the firewall will map this to port 80 internally on that server.

Now I am trying to setup web publishing there too, but I always keep getting 404 from the publisher. I use these settings: https://192.168.3.51:8172/msdeploy.axd Site/application: DeployFrontend

The site is exactly the same as in IIS7.

I tried even switching to port 80 again but still no luck.

What could be wrong here? The logs don't give me anything either.

2011-07-22 12:13:45 192.168.3.51 POST /msdeploy.axd site=DeployFrontend 8172 - 192.168.3.50 - 404 7 0 15
share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.