Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

Does anyone know how to tell an X4100 not to bring up the orange light in the front about a specific power supply? I am assuming it would be through the ILOM, but I am not getting far. I have looked over the GUI and do not see anything helpful there.

Looking over the command line it seems the only thing I can is see that the idle power supply is present and not OK, (obviously due to no power) and I can see the PSU_FAULT indicator light is on, but I cannot use set commands to change the values (turn off the light or say that that idle PSU is OK)

Is there any way to tell the ILOM not to warn about this particular thing

  • We don't want an orange light when we show our facility.
  • We want to be able to quickly see that the orange light is off and therefore everything is OK.

If all else fails, we will either run secondary power or get filler panels. The additional power supply is used as a way to migrate power but we do not actually pull power from two sources ongoing.

share|improve this question
    
Pull out the 2nd power supply? –  EEAA Jul 22 '11 at 19:34
    
Same effect as unplugging power. Warning light comes on. Additionally there is a label on the filler panels in the other X4100s. It says system will overheat without filler panel. So I assume if I take out a power supply from the X4100 in question, I had better put in a filler panel. –  George Bailey Jul 22 '11 at 19:37
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.