Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I just have installed Fedora 15. Connected my external HDD by USB and configured fstab. Next I installed samba and I'm trying to share this disk over my local network. I see my server and directory but I can not access it with my Windows 7.

Here is my testparm:

[global]
        workgroup = FAMILIA
        server string = Serwer ECHO
        security = SHARE
        log file = /var/log/samba/log.%m
        max log size = 50
        load printers = No
        guest ok = Yes
        cups options = raw

[multimedia]
        comment = Dysk z multimediami
        path = /mnt/multimedia
        force user = nobody
        force group = marverix
        read only = No
        create mask = 0777

User nobody is added to marverix group. And this group have even permission 0777 to /mnt/multimedia.

Please help.

share|improve this question

1 Answer 1

"force user" and "force group" are pointless in this regard, unless you have non-anonymous users connecting too.

"cups options = raw" also shouldn't be relevant since you have printers disabled.

Have you tried setting "guest account = nobody" in [global] ?

share|improve this answer
    
yes I tried and nothing... –  marverix Jul 25 '11 at 10:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.