Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

On my computer (it's a Windows 7 64 bit machine), I'm using IIS. Now I'm want to use XMAPP. Both are using the same port of 80. Is it somehow possible to disable IIS so that XMAPP works?

share

migration rejected from stackoverflow.com Aug 14 '13 at 21:18

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as off-topic by Tom O'Connor Aug 14 '13 at 21:18

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "Questions must be relevant to professional system administration. Server Fault is a site dedicated to professionals; novice questions are off-topic. Please see the Help Center for more information on topicality. The best advice we can give you is to hire a professional to help you out." – Tom O'Connor
If this question can be reworded to fit the rules in the help center, please edit the question.

comments disabled on deleted / locked posts

1 Answer 1

Like the others I'd just recommend running Apache (XAMPP) on another port, 8080 should suffice.

Then just navigate to http/localhost:8080/ to access XAMPP instead of IIS7

Unless there is a particular reason you absolutely cannot just run on an alternative port then stopping the WWW Publishing Service before starting XAMPP will do the trick, although I'd strongly recommend just running Apache (XAMPP) on a different port.

share
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.