Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have a test environment with a VM Windows 2008 with WDS, DHCP, AD installed on it. I have a client (Acer Veriton N260G) that I want to install through PXE. The LAN connection works fine because I tested the connection with a laptop (ping, dhcp success).

But the damn Acer don't want to connect to the server. I don't even see the PXE option when I start up the boot menu (f12) en when I set the boot order to LAN first, nothing happens.. Only a error message that there was no boot manager found.

How can I start the PXE client on the Acer desktop?

UPDATE

I'm using only vm now. I get the FATAL: no bootable medium found! System halted. error when trying to boot in LAN mode. The two vm are both configured to use the same internal network. I also added the options 66 and 67 to the DHCP without succes.

Is there a way to check if the PXE client is getting a IP or responce from the server? Because the boot sequence takes not even a second..

share|improve this question

2 Answers 2

up vote 1 down vote accepted

Have you enabled options 66 (Boot Server host name) and 67 (Bootfile name) in your DHCP server? This link outlines the steps.

As far as booting from the network goes, looks like the hotkey is F10 not F12. See this.

share|improve this answer
    
I added the options as the guide descibed and added it to the ipv4 in the DHCP server. I have both vm's their network settings to the same intern network (I'm trying now with only vm). I boot from LAN but I keep getting the message FATAL: no bootable medium found! System halted. –  Sven Jul 27 '11 at 8:37
    
Just watched the tutorial youtube.com/watch?v=QhIx4ZL0IL0 on youtube. I have done exactly the same on my Windows 2008 server. Only difference is that he is using VMware and I'm using VirtualBox. :S –  Sven Jul 27 '11 at 8:53
    
It works! I tried the Acer again and changed the BIOS LAN setting, and whola! Strange that my VirtualBox client's LAN doesn't work.. Thanks for the answer! –  Sven Jul 27 '11 at 11:31
    
You're welcome. Glad you got it working. –  Bourne Jul 27 '11 at 16:30

Have you configured BIOS first? Enter BIOS with Delete or something like F2. I think you need enable PXE lan boot mode. Then change boot order.

share|improve this answer
    
Yeah, i already have done that. I also boot with the boot option mode, so that I don't have to set the boot order in the bios. –  Sven Jul 27 '11 at 10:10

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.