Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I configured NAT server 2003, 5 public IP are available that one of them is used for the network card. In the IP pooling, I have entered the public IP addresses, and I set the IP that has been used for the server network card as a reserved one, I realized some of the client randomly cannot browser internet of course they can ping. Those clients in the show IP mapping have been mapped to the reserved IP??? Could you please help me what is the problem,

share|improve this question

closed as not a real question by Chopper3 Jul 27 '11 at 18:22

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
-1 bad formatted question. I'm assuming your server is public facing and you're not using a firewall? If you can ping and not browse the internet, that's DNS. So what is your actual question here? Is it NAT isn't working? Is it access to the internet for PCs? –  Nixphoe Jul 27 '11 at 16:44

1 Answer 1

That is because you have only assigned one public IP the NIC doing NAT. The idea of NAT is that is converts the source IP address to the source public IP address of the NAT device. Since you have only assigned one public IP it can only ever NAT the private IP's to this IP address. What you need to do is assign all the public IP's to the internet side facing NIC then create one to one NATs in RRAS for your clients. See here as well http://www.pcreview.co.uk/forums/re-one-one-nat-problem-t1897845.html

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.