Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to install php 5.2 following approach 3 from here : http://2bits.com/drupal-planet/various-ways-running-php-52-ubuntu-1004-lucid-lynx.html

But when i come to the step where i had to install php-mycrypt Package phpapi-20060613 is not installed. How do i fix this? Thanks.

share|improve this question

migrated from stackoverflow.com Jul 31 '11 at 21:19

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer 1

This might help, seems to cover what you have asked but have a read as it might not help you at all.

http://www.templatezine.com/2010/08/drupal-how-to-replace-php-5-3-with-php-5-2-in-ubuntu-10-4/

share|improve this answer
    
Thanks. I will try it out. This uses the Karmic packages which is not meant for 10.04, atleast from what i have read. But let me give it a shot. –  user90003 Aug 1 '11 at 5:19
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.