Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

I've had an issue this morning with trying to log on remotely to our BES in Sydney, and i'm getting nowhere fast!

I've logged on locally to the machine with the administrator password fine, and the user accounts are all set up correctly.

I tried to re-add the computer to the AD domain, and got the following error:

"The following error occured attempting to join the somain "ad": The specified server cannot perform the requested operation."

our BES in Sydney was restarted last week, but the chap who restarted it is now on vacation.. I have a user in Singapore who's experiencing issue's with their Blackberry, and i can't log on the BES to troubleshoot...

System is Microsoft Windows Server 2003 SE SP2

Having a look on the Event Viewer under system, there is an error from 01/08 ID 5719

I've tried accessing the internet but it appears there is no connectivity.

Can anyone help?

share|improve this question
3  
What made you unjoin it from the domain, out of curiosity? –  Ben Pilbrow Aug 3 '11 at 11:23
    
Also, can you add the text of the 5719 error –  uSlackr Aug 3 '11 at 12:59

1 Answer 1

Typically there is more to the "The specified server cannot perform the requested operation." error message. If there is, post it as an edit to your question, please.

As a "gut reaction" to the symptoms you're describing it sounds like you're not getting good DNS. Make sure that you can resolve the FQDN of the domain and a domain controller. In a typical Active Directory environment your DNS server should be a domain controller running DNS.

I assume your "accessing the internet" attempt was to use the browser to attempt to access a web site. You should also see if you can resolve Internet names, too. That may explain your lack of "connectivity". Not being able to resolve names is going to give you an error in Internet Explorer, too.

There are a lot of other things that could be going wrong, but looking at DNS is the lowest hanging fruit.

share|improve this answer
    
+1 for making DNS is pointing to an AD server. –  uSlackr Aug 3 '11 at 12:56

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.