Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to setup Exchnage 2003 in our test domain to send outbound messages. I would send an email to a gmail address, for example, but in the Message Tracking Center's message history for this outbound email I get

alt text

This log is the same for SMTP relayed messages as well as for the once sent from Outlook via the exchange protocol.

Does it mean that the message is not reaching the recepient because it is miscategorized for some reason and considered to be local?

How do I fix it?

Thanks!

@Edit: So the answer turns out to be quite obvious. What I did is I used this "outbound" emails as emails for AD contacts, to give this emails to SharePoint users. We need this for demoing purposes. But I didn't realize that the email property of an AD user is connected with exchange and I suppose Exchange uses it as the email address for that user's mailbox. So Exchange would consider my "outbound" emails to be perfectly local and deliver them to the local mailboxes of the corresponding users.

share|improve this question

3 Answers 3

up vote 1 down vote accepted

Have you got accounts configured with those gmail addresses added as extra smtp addresses? That would explain why they're not going out as Exchange thinks that they're local.

share|improve this answer
    
I think you're right! I was able to send outbound emails yesterday, after that I've used the gmail account as email for an AD user (the same domain with the Exchnage). We need to set it up this way because we're going to demo a SharePoint site and SharePoint takes emails from AD. The question now is how do I circumvent this. –  axk Jun 22 '09 at 16:54
    
Is it purely to display the addresses that you're doing this or do you actually pull gmail e-mails down to your Exchange server? Are you using a pop connector or is gmail forwarding the messages? –  Chris W Jun 23 '09 at 8:26

At first blush, it does look like you've got an SMTP routing problem to me. (I'm assuming that you don't have any recipients in your organization configured with that "xxx@gmail.com" address, obviously.) I'll need more information to help, though.

What have you changed in the "Default SMTP Virtual Server" from stock settings? Have you created any connectors? If so, describe them.

share|improve this answer

First, I would make sure that the system in question can see the outside world. Can you browse from it to gmail.com? Are TCP/IP and DNS setup on it properly? Is the firewall properly configured to allow outbound traffic from that server?

Then, I would make sure that the SMTP Virtual connector was configured to send directly rather than trying to relay somewhere, or if you are relaying, that the relay server is configured to accept the relay from the new server.

Good luck.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.