Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

It's the first time I install VMware Server because I need to run a Windows 2008 Server over our current Funtoo linux server. There was no problem on the installation and the configuration, where I set the default user as vmware.

The problem is that I try to login to the VMware Infrastructure Web Access using https://server-ip:8333/ where a username and password is asked.

I tried my root username and password and it says "You do not have permissions to login to the server.", no way to login with root or vmware also...

I've tried with <ACEDataUser>root</ACEDataUser> and <ACEDataUser>vmware</ACEDataUser> restarting vmware once edited and nothing.

Can anyone help me? Thank you in advance

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Run again the config wizard (vmware-config.pl) and answer the questions about the user that will the admin for vmware. It has to be a valid system user (double check that you can login in to your system with it from ssh).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.