Server Fault is a question and answer site for system and network administrators. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am doing a fresh install of CRM 3.0.

During the check list of requirements before the set up will continue I am getting the following error:

One more more Microsoft CRM groups do not exist

I figured this installation would set up the groups automatically - guess I was wrong. So after reading the doc's CRM requires 4 groups (PriUserGroup, SQLAccessGroup, UserGroup, ReportingGroup).

So I opened the Active Directory and Added the four groups manually to the domain.local and tried the install again and got the same message.

Any ideas why? I guess I need to put the group in a specify dir under my domain.local (ie: in "MyBusiness" or "MyBusiness/SecurityGroups" etc) but I don't know where or if this is correct.


share|improve this question
up vote 1 down vote accepted

Solved with - but the BuildVersion didn't have to be changed.

share|improve this answer
Please flag this as answer – ccellar Aug 10 '11 at 14:41

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.