Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Other servers are mounting this NFS share successfully and transferring files of much larger size to it (full machine backups of 8+GB) writing directly to it from bru, but I have two servers which just refuse to write or copy anything fairly substantial in size to it.

All the systems are IRIX6.5

share|improve this question
Could be a largefiles issue, depending on what version of IRIX you have the mount option largefiles (allowing 2Gb+ files) may not be default and you have to manually specify it. – HampusLi Aug 9 '11 at 9:38
I have resolved it (but SF won't let me answer my own question for another 6 hours) - although the version of nfs on the working/non-working servers was the same, the kernel is different, leading to some weird inconsitencies. Adding wsize=4098 to the entry in fstab solved it, thanks. – James Booker Aug 9 '11 at 10:09
up vote 0 down vote accepted

Adding wsize=4098 to the entry in fstab solved it

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.