Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

When trying to install CentOs setup as an iso image on datastore, i get an error : "Disk Not Found". I am using ESXi 4.1 as host VM. Is there a way to attach DVD/CD as iso image ? I tried "Connect at Power on" Checked and Connect CD/DVD on the VSphere Console, but i still am unable ot get the iso image recognized as a DVD mounted image:

Solved:

if i look at the image size, it was 11 MB, so it WAS a boot iso, but nithing else, if we compare it with other boot images with complete iso's therein lies the solution. This boot.iso was from rBUILD/Conary packaging

share|improve this question
    
And you copied this from your local machine to the datastore using the VSClient's datastore browser upload link right? What VM machine model is your VM (4, 7)? I've done this very operation before and it's gone smoothly, have you checked your .iso file? –  Chopper3 Aug 9 '11 at 16:51
    
Sounds like its booting to the empty partition instead of the CD. Did you tell the bios to boot from the CD/DVD? –  Alan Aug 9 '11 at 16:57
    
Solved, if i look at the image size, it was 11 MB, so it WAS a boot iso, but nithing else, if we compare it with other boot images with complete iso's therein lies the solution. This boot.iso was from rBUILD/Conary –  kamal Aug 9 '11 at 19:38
add comment

1 Answer

Solved:

if i look at the image size, it was 11 MB, so it WAS a boot iso, but nithing else, if we compare it with other boot images with complete iso's therein lies the solution. This boot.iso was from rBUILD/Conary packaging

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.