Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I am trying to upgrade a recently P2V'd server, but I get STOP Error 0X0000000A every time I try.. It always gets this STOP error when it is trying to install devices during the upgrade process. Any ideas? Stop error below

share|improve this question
1  
Driver issue of some sort, which I'm sure you had guessed - is VMware Tools installed before trying to upgrade, and are there any junk virtual hardware devices that came in with the conversion that you can get rid of? –  Shane Madden Aug 10 '11 at 16:50
    
Just tried uninstalling vmware tools before install, same BSOD. I will check for junk hardware devices.. I was thinking about trying this: tacktech.com/display.cfm?ttid=419 –  IT_Fixr Aug 10 '11 at 17:33
    
That did not work. I cleaned all old drivers up.. Hmm.. –  IT_Fixr Aug 10 '11 at 19:11
    
I meant as far as any devices that VMware thought the device needed and carried over to the VM which can be nuked - USB or serial ports, extra SCSI devices, etc. –  Shane Madden Aug 10 '11 at 19:13
    
Where is the log? –  IT_Fixr Aug 10 '11 at 19:14
show 2 more comments

2 Answers

Probably a device driver, possibly one of the vmtools ones, did you update these before updating?

share|improve this answer
    
Yes. Should I uninstall vmware tools? –  IT_Fixr Aug 10 '11 at 16:53
    
if you can, see if that's any more stable but I'd still suggest you add in the latest vmtools at some point. –  Chopper3 Aug 10 '11 at 17:03
    
that did not do it.. just tried that, same BSOD screen –  IT_Fixr Aug 10 '11 at 17:32
add comment

Could be a SCSI driver issue. Try switching to LSI before you do the upgrade. You do this by adding a second disk to the VM with id 1.1. Change the controller type for controller 1 to lsi. Let the vm boot and find the new devices. Now shutdown and change controller 0 to lsi. Try the upgrade again.

share|improve this answer
    
I already tried that, I get the same BSOD.. –  IT_Fixr Aug 16 '11 at 4:20
    
Are you upgrading from Windows or Booting from the Cd? –  atmorell Aug 16 '11 at 4:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.