Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I set up a tikiwiki site for my new project, however when i attempt to link directly to a wiki page, it goes to http://sakuraengine.com/HomePage rather than the proper url http://sakuraengine.com/tiki-index.php?page=HomePage. How do I fix this?

share|improve this question

closed as too localized by EEAA, Janne Pikkarainen, Jason Berg, Chris S, Shane Madden Aug 11 '11 at 22:00

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Personally, I would have thought that the first URL would have been the far better option. –  womble Aug 11 '11 at 6:09
    
What, since when clean URLs are NOT the preferred option? Better for users, better for search engines, everybody wins. –  Janne Pikkarainen Aug 11 '11 at 6:26
    
the issue isn't the url itself, i would love for that url to work. however i get an error 404 whereas the second one i do not. –  Andrew Aug 11 '11 at 19:59

2 Answers 2

The problem was that i had to rename _htaccess to .htaccess to enable short urls. HAHA! fixed it immediately, now /homepage works

share|improve this answer

You probably have the search engine friendly url option turned on. You should be able to disable this in your admin panel, though I don't see why you would want to do that.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.