Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm newb in linux but I want to reinstall (old version not working now) php and apache in debian 5. I want PHP 5.3.

How to do this?

Thanx!

share|improve this question
    
Isn't this a question for superuser.com? However there are several ways to do that. The one I prefer is compile php from source. –  black Aug 11 '11 at 16:05
    
What to do if I'm newb? Is there any commands to do this? –  Mirgorod Aug 11 '11 at 16:06
add comment

migrated from stackoverflow.com Aug 11 '11 at 16:18

This question came from our site for professional and enthusiast programmers.

closed as off topic by Shane Madden, Iain, Scott Pack, MikeyB, womble Aug 11 '11 at 18:11

Questions on Server Fault are expected to relate to professional server, networking, or related infrastructure administration within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

2 Answers

Try using webmin, don't know if it can update apache, but you can use it to update lot of other stuff (It's a mangement system to the server)

share|improve this answer
add comment