Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I have several boxes running Windows Server 2008 r2. I have been attempting to use the built-in 'Windows Server Backup' so that each of these servers stores their backups to the readyNAS 1100.

What is strange is that I can do a 'Backup Once' backup and it will work but if I attempt to schedule a backup I get the following error:

enter image description here

I have tried everything I can think of from changing the security settings of the NAS itself to creating new user accounts and just about everything else I know of. It just makes no sense that the one-time backup works while being unable to create a schedule. Has anyone here ever gotten this to work?

I have no trouble browsing the shares through windows explorer. Another thing of note is that one server running Symantec Backup Exec System Recovery has NO PROBLEMS hitting the share and backing up to it.

share|improve this question
add comment

1 Answer

up vote 1 down vote accepted

Check the account that the used to fire off the scheduled backup, it may just be the scheduler service. Chance are, that account is the one that is active and being used to connect to the NAS. If so, creating that account with the same username and password on the NAS should do the trick.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.