Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I ping my site on pingdom.com over here (http://tools.pingdom.com/ping/) and got result invalid host name. then i check my DNS HEALTH and got result as follow

Delegation

Everything is fine

name server

The name server failed to answer queries sent over TCP. This is probably due to the name server not correctly set up or due to misconfgured filtering in a firewall. It is a rather common misconception that DNS does not need TCP unless they provide zone transfers - perhaps the name server administrator is not aware that TCP usually is a requirement.

My website is not getting open in browser..!! so i think this is DNS problem can you tell me how to fix this..!! These are the results..!!
Pingdom Ping
Pingdom DNS Check

share|improve this question

closed as not a real question by Chris S, voretaq7, Zoredache, MadHatter, womble Aug 15 '11 at 21:15

It's difficult to tell what is being asked here. This question is ambiguous, vague, incomplete, overly broad, or rhetorical and cannot be reasonably answered in its current form. For help clarifying this question so that it can be reopened, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Please post your zone name if you want help with DNS resolution issues. –  voretaq7 Aug 15 '11 at 19:48
1  
h.gtld-servers.net –  Basic Bridge Aug 15 '11 at 19:52
4  
That's not your domain. What's the full address of your website? –  EightBitTony Aug 15 '11 at 19:54
2  
@Basic Bridge, it seems very unlikely that DNS zone is yours. I very much doubt you are running one of the global top level domain servers. –  Zoredache Aug 15 '11 at 19:55
1  
... so your zone is ameeto.com then? –  voretaq7 Aug 15 '11 at 20:04

1 Answer 1

There is no A record for ameeto.com.
There is no record whatsoever for www.ameeto.com

These are fundamental errors: The DNS system cannot return information that does not exist.
Correct these problems (Create entries in your DNS zone. Contact your ISP for help) and see if your site starts working...

;; global options:  printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 52114
;; flags: qr rd ra; QUERY: 1, ANSWER: 5, AUTHORITY: 4, ADDITIONAL: 0

;; QUESTION SECTION:
;ameeto.com.            IN  ANY

;; ANSWER SECTION:
ameeto.com.     38400   IN  SOA dns4.fizine.com. abhimanyusharma003.gmail.com. 2011081501 7200 7200 172800 7200
ameeto.com.     38400   IN  NS  dns1.fizine.com.
ameeto.com.     38400   IN  NS  dns2.fizine.com.
ameeto.com.     38400   IN  NS  dns3.fizine.com.
ameeto.com.     38400   IN  NS  dns4.fizine.com.

;; AUTHORITY SECTION:
ameeto.com.     38400   IN  NS  dns4.fizine.com.
ameeto.com.     38400   IN  NS  dns1.fizine.com.
ameeto.com.     38400   IN  NS  dns2.fizine.com.
ameeto.com.     38400   IN  NS  dns3.fizine.com.

;; Query time: 60 msec
;; SERVER: 192.168.50.1#53(192.168.50.1)
;; WHEN: Mon Aug 15 16:03:09 2011
;; MSG SIZE  rcvd: 228
share|improve this answer
    
Ok let me try this.. !!! thanks –  Basic Bridge Aug 15 '11 at 20:10

Not the answer you're looking for? Browse other questions tagged or ask your own question.