Take the 2-minute tour ×
Server Fault is a question and answer site for system and network administrators. It's 100% free, no registration required.

Recently I installed a watchguard xtm 21 appliance. Everything went fine until I updated from Office 2007 to Office 2010.

Behind my watchguard appliance I've got an Exchange 2007 server, which I was able to reach with Outlook 2007 (when working remote over ssl vpn connection).

Now with Outlook 2010, working remote over ssl vpn, I'm not able to reach my Exchange server.

Do I need to change some settings, (port configuration?) specific for Outlook 2010 on my wachtguard appliance?

share|improve this question
    
I would suspect that previously you were connecting to you Exchange through the VPN where's now you're trying to access it over the public network. The reason to this is the fact that there's no changes in the settings between Outlook version to access Exchange as MUCH AS I KNOW. –  Vick Vega Aug 18 '11 at 1:52
    
Tnx for your comments Vick. I'm connected with my network through ssl vpn. Other resources are available to me (file shares etc.) –  Andrew Flierman Aug 18 '11 at 8:52
    
Can you please validate that the servername that is defined in the Outlook profile is "pingable" from your computer? You suppose to get an internal IP. –  Vick Vega Aug 18 '11 at 15:51

2 Answers 2

up vote 0 down vote accepted

Did Outlook 2010 try to autoconfigure your account when you set it up? If so, it might have picked up some not working settings for Outlook Anywhere and be trying to connect over those instead.

share|improve this answer
    
Allright I will have a look into that. Outlook did configure itself by setting up my account –  Andrew Flierman Aug 18 '11 at 22:34
1  
In that case, I guess it's either connecting by server name, and before it was using IP address, and your DNS over VPN isn't configured right. Or, it's trying to connect by Outlook Anywhere and that's not configured right, and before it was using normal MAPI. –  TessellatingHeckler Aug 18 '11 at 22:45
    
It was a DNS issue, somehow the ip-address of the DNS-server was not correct. –  Andrew Flierman Aug 30 '11 at 13:52

Be aware that Outlook 2010 will attempt to use the CAS services (autodiscover etc) even if you think it shouldn't. Chances are that you will need to allow access to your CAS servers to be able to make progress with Outlook 2010.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.