Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

A single machine on my network won't apply ANY policies because it cannot retrieve \\my.domain.net\SysVol\my.domain.net\Policies\{hash}\gpt.ini . The file is visible under \\controller.my.domain.net\SysVol\my.domain.net\Policies\{hash}\gpt.ini on this machine, but I can't see it under \my.domain.net\SysVol\

What could be causing this and how do I fix it?

share|improve this question
    
What's the name of the file? –  Nixphoe Aug 16 '11 at 19:21
    
@Nixphoe \\my.domain.net\SysVol\my.domain.net\Policies\{hash}\gpt.ini –  Yoplitein Aug 16 '11 at 19:27
1  
As Shane said, you should be able to access it from \\my.domain.net\sysvol. Can you access it from \\controller.my.domain.net on the computer with the issue? If you can access it through the server name, it sounds like you have a DNS issue on that computer as the \\my.domain.net should point to any of your domain controllers (IE \\controller.my.domain.net) –  Nixphoe Aug 16 '11 at 19:37
    
Yes, it's visible from \\controller.my.domain.net. DNS is fine (as far as I know, how would I test it?) and this problem exists only on this one machine, of a network of about 70 boxes. –  Yoplitein Aug 16 '11 at 19:46
    
From your problem machine: Try running through releasing, renewing your IP address, make sure you don't have a static IP address for your DNS server. Then do an ipconfig /flushdns followed by an ipconfig /registerdns. Then try an nslookup from the machine. –  Nixphoe Aug 16 '11 at 19:57

3 Answers 3

\\my.domain.net\sysvol\ is the correct access point for group policy clients - stick it in an explorer window and see.

What errors are you seeing that indicate that it's not successfully applying policy?

Verify that the desired GPOs are linked to an object that the computer account is under, and that the computer is in the security filters for those GPOs.

Check rsop.msc to verify which policy the system's current settings are from; if any come from the Default Domain Policy or any other domain GPO, then you know that it's working; the event log should be a good source of troubleshooting information, too.

share|improve this answer
    
It complains about not being able to read a file (which, for some reason that is beyond me is not visible on this machine, but is on the one right next to it) and it says it won't apply GP settings until it can read this one specific file. I thought it was suppost to be \\controller.my.domain.net because the file is readable on \\controller.my.domain.net but not \\my.domain.net. –  Yoplitein Aug 16 '11 at 18:59

In addition to what Shane stated in his answer (RSOP can show you what settings are being applied and by which GPO) it would be useful to run Group Policy Results from the GPMC to get more in depth GPO information, such as which polices are being denied (and why) as well as which policies are being applied (which can be determined with RSOP as Shane stated), user and computer group membership, the last time of policy application, errors related to policy application, and events related to Group Policy application.

share|improve this answer
    
No policies are being applied because of this one file that it can't read. So, I guess the problem is that it can't read this file. –  Yoplitein Aug 16 '11 at 19:12
    
Try setting this GPO setting in the GPO that applies to the client computer (or alternately, setting it in the registry of the affected client) listed here: boyce.us/gp/gpcontent.asp?ID=39 –  joeqwerty Aug 16 '11 at 19:40

Your domain \\my.domain.net\SysVol\ should point to one of your DCs. It sounds like you're having some kind of DNS issue from your single Mahcine.

From your problem machine: Try running through ipconfig /release and ipconfig /renew, make sure you don't have a static IP address for your DNS server. Then do an ipconfig /flushdns followed by an ipconfig /registerdns. Then try an nslookup from the machine to see what kind of results you get.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.