Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I'm trying to enable permissions for a user on a Windows7 machine to use the built in feature called "Offer Remote Assistance" or "Windows Remote Assistance". This feature works fine if the user is added to the "domain admins" security group, but for security reasons, I cannot leave him in that group. This is within a SBS2003 Domain.

I have added the user and also a group that he is apart of to the Small Business Server Remote Assistance Policy, after following some documentation I was able to find, but this has not worked.

Can you tell me how to enable this feature for this user and or a user group?

http://content.screencast.com/users/CASEIT/folders/Forum%20Pictures/media/2a518bc9-4184-4520-8b76-cdf46555f568/2011-08-18_1330.png

share|improve this question
    
Is there a possibility of a firewall blocking it? Have you tried completely disabling the firewall on the remote host as well as your workstation (just for troubleshooting?). –  Matt Hanson Aug 24 '11 at 2:20

2 Answers 2

Have you configured this GPO: Computer Configuration/Administrative Templates/System/Remote Assistance?

The policy is defined as:

This policy setting allows you to turn on or turn off Offer (Unsolicited) Remote Assistance on this computer.

If you enable this policy, users on this computer can get help from their corporate technical support staff using Offer (Unsolicited) Remote Assistance.

If you disable this policy, users on this computer cannot get help from their corporate technical support staff using Offer (Unsolicited) Remote Assistance.

If you don't configure this policy, users on this computer cannot get help from their corporate technical support staff using Offer (Unsolicited) Remote Assistance.

share|improve this answer
1  
Hey Matt, thanks for the reply. I have configured and enabled this policy. SBS has a default GPO that is named "Small Business Server Remote Assistance Policy" that configures this. Even with this configured, enabled and the user added, I can't get this to work. –  Caleb_S Aug 22 '11 at 21:35
    
I'm having this same problem, GPO is set to allow admins to offer remote assistance, but something keeps it from actually asking the user for consent on the user's machine when I try to offer assistance. –  Mister_Tom Nov 4 '11 at 17:05
    
I ended up using the following bat file to accomplish what I needed. this allows the user to punch in a password of an admin account that you know works without giving those admin privlidges to their account. Seems odd I know, but it's actually helpful in our circumstance. –  Caleb_S Jan 17 '12 at 1:17
REM ******* UAC needs to be disabled in order to run this script on a Vista or Windows 7 machine ********
runas /noprofile /user:domain/username "msra.exe /offerra"
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.