Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

This is a Netgear FSM7328S which we have VOIP phones hooked up to. The phones will come online for a few seconds\minutes then drop, at which point, we need to go around and manually reset all the phones only to have the same thing happen again. Also, the GUI isnt working on the switch.

(FSM7328S) #show run
!Current Configuration:
!
!System Description "FSM7328S 24+4 L3 Stackable Switch"
!System Description 7.1.1.7
!
set prompt "FSM7328S"
vlan database
vlan  2
vlan name 2 VOIP
vlan  3
vlan name 3 Data
vlan routing 1
exit

configure
sntp client mode unicast

--More-- or (q)uit

! sntp server status is active
sntp server time-f.netgear.com
stack
exit

logging buffered
slot 1/0 3
set slot power 1/0
no set slot disable 1/0
ip routing
ip route 0.0.0.0 0.0.0.0 68.165.165.165
lineconfig
serial baudrate 115200
exit

spanning-tree configuration name 00-18-4D-37-AA-D1
snmp-server sysname "Netgear FSM7328S"
snmp-server location "Server Room"
snmp-server contact "---------------------------------"
snmp-server community public@2
snmp-server community public@3
class-map match-all VOIP
match protocol udp
exit

policy-map VOIPPolicy in
class VOIP
police-simple 1024 1 conform-action set-dscp-transmit 46 violate-action drop
exit

exit

router rip
exit

ip name-server 68.165.165.165

interface  1/0/1
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/2
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/3
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/4
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/5
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/6
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/7
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/8
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/9
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/10
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/11
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/12
service-policy in VOIPPolicy
vlan participation include 2
vlan tagging 2
exit

interface  1/0/13
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/14
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/15
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/16
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/17
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/18
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/19
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/20
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/21
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/22
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/23
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/24
vlan pvid 3
vlan participation include 2
vlan tagging 2
vlan participation include 3
exit

interface  1/0/25
exit

interface  1/0/26
exit


--More-- or (q)uit

interface  1/0/27
exit

interface  1/0/28
exit

interface vlan 1
routing
ip address  68.165.165.214  255.255.255.224
exit

exit
share|improve this question

1 Answer 1

up vote 0 down vote accepted

Not a VoIP or Netgear person, but this may be the cause of the drop:

police-simple 1024 1 conform-action set-dscp-transmit 46 violate-action drop

My guess is that your VOIPPolicy doesn't include everything the VoIP phones need to do and they get dropped when they attempt to do whatever that is...I would remove that violate-action drop part, see if they stay online afterwards, and then try and determine what they are doing network-wise besides what you have already allowed them to do in your policy. Once you figure out what they are doing on the network, you can include that behavior in the policy and re-add the "violate-action drop" part.

share|improve this answer
    
That was my thought too. We removed the policy-map and all the VOIP phones started getting up and running. –  Sage Aug 19 '11 at 19:03

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.