Take the 2-minute tour ×
Server Fault is a question and answer site for professional system and network administrators. It's 100% free, no registration required.

I shut down my Windows Server 2008 machine, but upon restart I was presented with as screen stating that:

Windows has failed to start.  A recent hardware or software change might be the cause...

File:  \Windows\system32\winload.exe

Status:  0x000000f

Info: The selected entry could not be loaded because the application is missing or corrupt

It is a Dell PowerEdge T300 server running Windows Server 2008 64bit with only VMWare installed.

share|improve this question
    
I'm confused. Is it a VM that's giving you this message? Does the box have VMware <something> or Windows Server 2008 on it? –  Ben Pilbrow Aug 23 '11 at 16:23
    
Sorry. It is not a VM server, it is the physical box which hosts VMware. So actually all of my VMs are offline. :( –  sbeskur Aug 23 '11 at 16:31
    
Still confused. What VMware product are you using? What is actually installed on the box? –  Ben Pilbrow Aug 23 '11 at 16:38
    
Forget that I mentioned VMware this has nothing to do with it. I solved the issue, howevever, since I do not have enough "street cred" I cannot post my answer for another couple hours. hmm.. Kind of perplexed as to how this legit question got 2 tics down? –  sbeskur Aug 23 '11 at 19:55
add comment

1 Answer 1

Well I figured this out with the help of this website.

In summary, I used the Win2008 dvd to boot up and using the recovery tool was able to get to the command prompt. Once there I ran the following commands:

C:> bootrec.exe /fixmbr

C:> bootrec.exe /fixboot

This did the trick and my server is alive again.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.